Follow

Previously stable Cloud-Link/OmniShield is repeatedly connecting and disconnecting

For a Cloud-Link/OmniShield that was previously stable (Not a new installation)

 

Basics steps:

 

  • Power Cycle the ISP modem followed by the Cloud-Link/OmniShield

  • Check with the ISP to make sure there are no issues on their end

  • Swap the network cables out for known good cables (From Cloud-Link/OmniShield to uplink and downlinks)
  • Check if there are power outages in the area, and confirm the Cloud-Link/OmniShield has a reliable power source (Recommend the Cloud-Link/OmniShield is be installed with the use of a reliable UPS to connect networking equipment in order to help filter power surges and power outages and also to help protect equipment)

 

Advanced steps:

 

Check for Upstream Issues (Cloud-Link, OmniShield, Uplink/Modem, ISP and path to OmniNet Data Center)

 

  1. Check for ISP issues - If you experience a sudden onset of symptoms on an install that was previously fine and there have been no other changes, it is very possible that the ISP is experiencing issues. A call to ISP is recommended to rule out that possibility and others. You can also test by checking for packet loss along the route to our datacenter.

    To do this: First, identify the datacenter public IP address. You can do this by performing a google search for “whats my ip” while connected to the Cloud-Link OR you can refer to the Mdsmanager.com Cloud-Link landing page for the Cloud-Link in question.

    While NOT on OmniShield/MDS, directly connected to modem test the following:

 

 

  1. Is this site on DSL? If so, check the MTU. - Make sure they are not having fragmentation issues. If they are, this may require a MTU adjustment on the modem. To test for MTU issues, go to http://www.letmecheck.it/mtu-test.php and run the test while directly connected to their modem (Not through MDS) and send OmniNet MDS support a screenshot of result.  If the larger number is 1500 then no further changes are likely needed.
  1. Check to make sure the line is not saturated. - Is the customer on a shared subscription? If other devices are saturating the line upstream it can create issues for the Cloud-Link. Test #1 could give a clue about this. The ISP may let you know the line is being saturated if you call in.

 

Check for Downstream Issues (From Cloud-Link/OmniShield to internal network)

 

  1. Disconnect downstream devices - Leave the Cloud-Link connected and disconnect all other downstream networks. If the Cloud-Link remains stable, it suggests a downstream issue (internal network issue).

 

If the issue is downstream, the following steps can help.

 

  1. Check for wired network loops - Did someone perhaps cause a network loop? This will wreak havoc on any network. Make sure no one recently started adding network switches or plugging in loose cables. The most effective way to narrow this down is to disconnect downstream portions of the network and see if it stabilizes and slowly plug in the downstream devices until you find the loop. Ask if any technology vendors came in recently to modify any network attached equipment.
  1. Check for wireless network loops - Did someone bridge their wired and wireless adapters? This may cause a slower network loop but can still cause major issues.
  1. Check for bad switches or bad NICs - Sometimes switches, switch ports, or NICs can go bad. Using the isolation method and slow re-introduction from check # 2 above can help identify this as well..

 

Check MDS hardware

 

  1. Upgrade the Firmware - If the Cloud-Link is very unstable, it is not recommended to attempt a Firmware update. However, if it only goes down occasionally, ask support if there is a newer, more stable firmware. If there is, check to see when the client has a 10 minute window for support to push the new Firmware upgrade to the Cloud-Link to see if the newer firmware helps relieve the symptoms. You can also try connecting the Cloud-Link to another network to see if it stabilizes before upgrading the firmware.

  2. Swap the Cloud-Link - Do you have a spare Cloud-Link? Test with a different Cloud-Link to see if issues subside. If they do, this would identify an issue with the specific Cloud-Link.
Have more questions? Submit a request
Powered by Zendesk